N64 can't save/load or detect memory pak?

allanrob1983

New Member
Karma
0
Playing
Nintendo 64
Hi, this problem has me stumped my N64 can't save/load or even detect an inserted controller pak. I've tried two using other controllers, different games, other memory paks, changed their batteries, cleaning electrical contacts on both the memory pak and controllers.

Apart for this the N64 works perfectly, I've not found anything online that matches my problem. Am I missing something? Or is this a deeper issue with the console? Thanks.
 

crunchyg

Administrator
Staff member
Karma
250
Playing
GameCube
Are you using original Nintendo or third-party controllers? Same question about the memory pak: original or third-party?
 

crunchyg

Administrator
Staff member
Karma
250
Playing
GameCube
And these memory paks are formatted correctly and have been recognized by the same system before? Is it possible that you fried the controller paks or broke something else while changing batteries?
 

allanrob1983

New Member
Karma
0
Playing
Nintendo 64
Yes, both have been used with the same system many times before, the official pak I de-solderd the old battery and soldered in a new one with no visible damage and I've been soldering for years. With the 3rd party pak it's just a simple slot to open a pop in a new battery.
 

crunchyg

Administrator
Staff member
Karma
250
Playing
GameCube
It's probably the console then. Borrow a used N64 from someone and drop it in your existing setup. In the U.S., you could even buy one at GameStop and return it the next day, but YMMV depending on your country. If the replacement system works, your N64 is the culprit. Could be an I/O issue, although I've never seen anything like this with a Nintendo 64.
 

Latest posts

Latest threads

Top